<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://metrocebu.news/wp-content/uploads/2018/01/navicon.png" /><link rel="pingback" href="http://metrocebu.news/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="http://metrocebu.news/wp-content/uploads/2018/05/duterte-kuwait.jpg" />
		<meta name="twitter:image" content="http://metrocebu.news/wp-content/uploads/2018/05/duterte-kuwait.jpg" />
	<meta property="og:url" content="http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/" />
<meta property="og:title" content="Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait" />
<meta property="og:description" content="Malacañang on Wednesday announced that President Rodrigo Duterte has ordered the full lifting of the deployment ban of the overseas Filipino workers (OFWs) to Kuwait. “Upon recommendation of Special Envoy to Kuwait Abdullah Mama-o, President Rodrigo Roa Duterte tonight instructed (Labor) Secretary to totally lift the ban on deployment of Filipino workers to Kuwait,” Presidential [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/">
<meta name="twitter:title" content="Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait">
<meta name="twitter:description" content="Malacañang on Wednesday announced that President Rodrigo Duterte has ordered the full lifting of the deployment ban of the overseas Filipino workers (OFWs) to Kuwait. “Upon recommendation of Special Envoy to Kuwait Abdullah Mama-o, President Rodrigo Roa Duterte tonight instructed (Labor) Secretary to totally lift the ban on deployment of Filipino workers to Kuwait,” Presidential [&hellip;]">
<title>Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait &#8211; MetroCebu News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MetroCebu News &raquo; Feed" href="http://metrocebu.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="MetroCebu News &raquo; Comments Feed" href="http://metrocebu.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MetroCebu News &raquo; Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait Comments Feed" href="http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/metrocebu.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://metrocebu.news/wp-content/themes/zox-news/style.css?ver=4.9.5' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='http://metrocebu.news/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='http://metrocebu.news/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://metrocebu.news/wp-content/themes/zox-news/css/reset.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://metrocebu.news/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://metrocebu.news/wp-content/themes/zox-news/css/media-queries.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://metrocebu.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.28'></script>
<link rel='https://api.w.org/' href='http://metrocebu.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://metrocebu.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://metrocebu.news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Century, Mitsubishi to Jointly Build 33,000 Affordable Homes' href='http://metrocebu.news/2018/05/century-mitsubishi-to-jointly-build-33000-affordable-homes/' />
<link rel='next' title='Spend Your Vacation Wisely: Beat the Heat with These Summer Tips' href='http://metrocebu.news/2018/05/spend-your-vacation-wisely-beat-the-heat-with-these-summer-tips/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/" />
<link rel='shortlink' href='http://metrocebu.news/?p=89350' />
<link rel="alternate" type="application/json+oembed" href="http://metrocebu.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmetrocebu.news%2F2018%2F05%2Fduterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://metrocebu.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmetrocebu.news%2F2018%2F05%2Fduterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39382134-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7787968064291698",
    enable_page_level_ads: true
  });
</script>
<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-39382134-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body class="post-template-default single single-post postid-89350 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://metrocebu.news/"><img src="http://metrocebu.news/wp-content/uploads/2018/01/mcnnewlogo-5.png" alt="MetroCebu News" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-434" class="s-ln menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434"><a href="http://metrocebu.news/category/local-news/">Local News</a></li>
<li id="menu-item-435" class="s-nn menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-435"><a href="http://metrocebu.news/category/other-news/national-news/">National News</a></li>
<li id="menu-item-436" class="s-bn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436"><a href="http://metrocebu.news/category/other-news/business-news/">Business</a></li>
<li id="menu-item-443" class="s-o menu-item menu-item-type-custom menu-item-object-custom menu-item-443"><a href="http://metrocebu.com.ph/category/opinions/">Opinions</a></li>
<li id="menu-item-437" class="s-ls menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437"><a href="http://metrocebu.news/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-439" class="s-t menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439"><a href="http://metrocebu.news/category/technology/">Technology</a></li>
<li id="menu-item-15661" class="s-fn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15661"><a href="http://metrocebu.news/category/featured/">Featured</a></li>
<li id="menu-item-55784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55784"><a href="http://metrocebu.news/category/inspirational/">Inspirational</a></li>
<li id="menu-item-55785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55785"><a href="http://metrocebu.news/category/other-news/world-news/">World News</a></li>
<li id="menu-item-55786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55786"><a href="http://metrocebu.news/category/other-news/weather-news/">Weather News</a></li>
<li id="menu-item-55787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55787"><a href="http://metrocebu.news/category/other-news/regional-news/">Regional News</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/MetroCebuNews/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/MetroCebuNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://metrocebu.news/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<a href="http://corlogiq.com/products/" target="_blank"><img src="http://metrocebu.news/wp-content/uploads/2018/02/seentialbanner.jpg"/></a>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/MetroCebuNews/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/MetroCebuNews" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="http://metrocebu.news/"><img itemprop="logo" src="http://metrocebu.news/wp-content/uploads/2018/01/mcnnewlogo-5.png" alt="MetroCebu News" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="http://metrocebu.news/"><img src="http://metrocebu.news/wp-content/uploads/2018/01/mcnnewlogo-5.png" alt="MetroCebu News" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">MetroCebu News</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-mcn-menus-container"><ul id="menu-mcn-menus" class="menu"><li id="menu-item-55773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55773"><a href="http://metrocebu.news/">Home</a></li>
<li id="menu-item-16532" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16532"><a href="http://metrocebu.news/category/local-news/">Local News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://metrocebu.news/2018/05/cebu-landmasters-establishing-leadership-in-vismin-based-on-santos-knight-frank-study/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/3-MesaVerte-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/3-MesaVerte-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/3-MesaVerte-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Cebu Landmasters Establishing Leadership in VisMin, Based on Santos Knight Frank Study</p></a></li><li><a href="http://metrocebu.news/2018/05/osmena-thanks-cebuanos-for-support-to-the-local-administration/"><div class="mvp-mega-img"></div><p>Osmeña Thanks Cebuanos for Support to the Local Administration</p></a></li><li><a href="http://metrocebu.news/2018/05/association-of-barangay-council-may-not-change-president/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/cebu-city-council-session-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/cebu-city-council-session-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/cebu-city-council-session-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Association of Barangay Council May not Change President</p></a></li><li><a href="http://metrocebu.news/2018/05/peter-lim-17-others-given-until-may-30-to-respond-to-drug-raps/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/04/peter-lim-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/peter-lim-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/04/peter-lim-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Peter Lim, 17 Others Given Until May 30 to Respond to Drug Raps</p></a></li><li><a href="http://metrocebu.news/2018/05/kawit-island-project-cannot-be-revived-osmena/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/osmena-kawit-island-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/osmena-kawit-island-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/osmena-kawit-island-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Kawit Island Project &#8220;Cannot be Revived&#8221;: Osmeña</p></a></li></ul></div></div></li>
<li id="menu-item-18471" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-18471"><a href="http://metrocebu.news/category/other-news/">Other News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://metrocebu.news/2018/05/south-korea-regrets-nokors-unilateral-suspension-of-talks/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/SKoreaNKoreaFlags-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/SKoreaNKoreaFlags-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/SKoreaNKoreaFlags-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>South Korea Regrets NoKor&#8217;s Unilateral Suspension of Talks</p></a></li><li><a href="http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/duterte-kuwait-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/duterte-kuwait-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/duterte-kuwait-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait</p></a></li><li><a href="http://metrocebu.news/2018/05/century-mitsubishi-to-jointly-build-33000-affordable-homes/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/century-properties-mitsubishi-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/century-properties-mitsubishi-400x240.png 400w, http://metrocebu.news/wp-content/uploads/2018/05/century-properties-mitsubishi-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Century, Mitsubishi to Jointly Build 33,000 Affordable Homes</p></a></li><li><a href="http://metrocebu.news/2018/05/comelec-reminds-candidates-to-file-soce/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/Comelec-SK-brgy-logos-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Comelec-SK-brgy-logos-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/Comelec-SK-brgy-logos-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>COMELEC Reminds Candidates to File SOCE</p></a></li><li><a href="http://metrocebu.news/2018/05/cebu-landmasters-establishing-leadership-in-vismin-based-on-santos-knight-frank-study/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/3-MesaVerte-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/3-MesaVerte-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/3-MesaVerte-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Cebu Landmasters Establishing Leadership in VisMin, Based on Santos Knight Frank Study</p></a></li></ul></div></div></li>
<li id="menu-item-16533" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16533"><a href="http://metrocebu.news/category/lifestyle/">Lifestyle</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://metrocebu.news/2018/05/spend-your-vacation-wisely-beat-the-heat-with-these-summer-tips/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/woman-beach-741x388-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/woman-beach-741x388-400x240.jpeg 400w, http://metrocebu.news/wp-content/uploads/2018/05/woman-beach-741x388-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Spend Your Vacation Wisely: Beat the Heat with These Summer Tips</p></a></li><li><a href="http://metrocebu.news/2018/05/netflix-announces-santa-clarita-diet-season-3-renewal/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/santa-clarita-diet-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/santa-clarita-diet-400x240.png 400w, http://metrocebu.news/wp-content/uploads/2018/05/santa-clarita-diet-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Netflix Announces ‘Santa Clarita Diet’ Season 3 Renewal</p></a></li><li><a href="http://metrocebu.news/2018/05/watch-the-making-of-k-variety-show-busted/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/Busted-behind-the-scenes-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Busted-behind-the-scenes-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/Busted-behind-the-scenes-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>WATCH: The Making of K-variety Show ‘Busted!’</p></a></li><li><a href="http://metrocebu.news/2018/05/the-tapes-were-just-the-beginning-netflix-releases-trailer-for-13-reasons-why-season-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/13-reasons-why-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/13-reasons-why-400x240.png 400w, http://metrocebu.news/wp-content/uploads/2018/05/13-reasons-why-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>The tapes were just the beginning…. Netflix releases trailer for ‘13 Reasons Why’ Season 2</p></a></li><li><a href="http://metrocebu.news/2018/05/the-predator-trailer-debut-reveals-return-to-earth-of-upgraded-deadliest-hunters/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/predator-cast-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/predator-cast-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/predator-cast-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>“The Predator” Trailer Debut Reveals Return to Earth of Upgraded Deadliest Hunters</p></a></li></ul></div></div></li>
<li id="menu-item-16534" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16534"><a href="http://metrocebu.news/category/inspirational/">Inspirational</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://metrocebu.news/2018/04/up-professor-emeritus-for-film-conferred-excellence-in-communication-award/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/04/dr-grace-javier-alfonso-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/dr-grace-javier-alfonso-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/04/dr-grace-javier-alfonso-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>UP Professor Emeritus for Film Conferred Excellence in Communication Award</p></a></li><li><a href="http://metrocebu.news/2018/04/alab-ng-puso-sculpture-honoring-heroism-of-soldiers-unveiled-at-bgc/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/04/alab-ng-puso-sculpture-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/alab-ng-puso-sculpture-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/04/alab-ng-puso-sculpture-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>&#8216;Alab Ng Puso&#8217; Sculpture Honoring Heroism of Soldiers Unveiled At BGC</p></a></li><li><a href="http://metrocebu.news/2018/04/bataan-death-march-survivors-recount-tales-of-valor/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/04/wwII-veterans-ph-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/wwII-veterans-ph-400x240.png 400w, http://metrocebu.news/wp-content/uploads/2018/04/wwII-veterans-ph-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Bataan Death March Survivors Recount Tales of Valor</p></a></li><li><a href="http://metrocebu.news/2018/04/feature-from-withered-past-to-bountiful-future-a-gulayan-sa-barangay-story/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/02/1-OurFarm-Banner-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/02/1-OurFarm-Banner-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/02/1-OurFarm-Banner-1000x600.jpg 1000w, http://metrocebu.news/wp-content/uploads/2018/02/1-OurFarm-Banner-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Feature: From Withered Past to Bountiful Future: a Gulayan Sa Barangay Story</p></a></li><li><a href="http://metrocebu.news/2018/03/fire-officer-vallejo-keeps-the-fire-burning-this-womens-month/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/03/Villejo-BFP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/03/Villejo-BFP-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/03/Villejo-BFP-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Fire Officer Vallejo Keeps the Fire Burning This Women’s Month</p></a></li></ul></div></div></li>
<li id="menu-item-16535" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16535"><a href="http://metrocebu.news/category/technology/">Technology</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://metrocebu.news/2018/05/rockwell-automation-simplifies-analytics-for-industrial-productivity/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/Rockwell-FactoryTalk-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Rockwell-FactoryTalk-1-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/Rockwell-FactoryTalk-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Rockwell Automation Simplifies Analytics for Industrial Productivity</p></a></li><li><a href="http://metrocebu.news/2018/05/pldt-enterprise-looks-ahead-to-an-unprecedented-2018/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/Anvil-Awards-Photo-2-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Anvil-Awards-Photo-2-1-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/Anvil-Awards-Photo-2-1-1000x600.jpg 1000w, http://metrocebu.news/wp-content/uploads/2018/05/Anvil-Awards-Photo-2-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PLDT Enterprise Looks Ahead to an Unprecedented 2018</p></a></li><li><a href="http://metrocebu.news/2018/04/grab-drivers-to-no-longer-see-rider-destinations-starting-friday/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/04/grab-phone-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/grab-phone-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/04/grab-phone-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Grab Drivers to No Longer See Rider Destinations Starting Friday</p></a></li><li><a href="http://metrocebu.news/2018/04/nokia-launches-new-line-of-phones-in-cebu/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/04/Nokia-Phone-Launch-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/Nokia-Phone-Launch-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/04/Nokia-Phone-Launch-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nokia Launches New Line of Phones in Cebu</p></a></li><li><a href="http://metrocebu.news/2018/04/nokia-launches-newseum-phone-exhibit/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/04/IMG_1235-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/IMG_1235-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/04/IMG_1235-1000x600.jpg 1000w, http://metrocebu.news/wp-content/uploads/2018/04/IMG_1235-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nokia Launches “NewSeum” Phone Exhibit</p></a></li></ul></div></div></li>
<li id="menu-item-16538" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16538"><a href="http://metrocebu.news/category/opinions/">Opinions</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://metrocebu.news/2018/05/looking-at-luscious-lechon/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/01/lechon-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/01/lechon-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/01/lechon-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Looking at Luscious &#8220;Lechon&#8221;</p></a></li><li><a href="http://metrocebu.news/2018/03/no-gadgets-part-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/03/kid-using-gadget-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/03/kid-using-gadget-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/03/kid-using-gadget-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>No Gadgets (Part 2)</p></a></li><li><a href="http://metrocebu.news/2018/03/no-gadgets-part-1/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/03/kid-with-smartphone-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/03/kid-with-smartphone-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/03/kid-with-smartphone-1000x600.jpg 1000w, http://metrocebu.news/wp-content/uploads/2018/03/kid-with-smartphone-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>No Gadgets (Part 1)</p></a></li><li><a href="http://metrocebu.news/2018/03/can-cheating-in-a-relationship-be-justified/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2014/08/cheating-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2014/08/cheating-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2014/08/cheating-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Can Cheating in a Relationship be Justified?</p></a></li><li><a href="http://metrocebu.news/2018/03/walking-with-wisdom-seasoning-with-salt/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/03/salt-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/03/salt-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/03/salt-1000x600.jpg 1000w, http://metrocebu.news/wp-content/uploads/2018/03/salt-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Walking With Wisdom, Seasoning With Salt</p></a></li></ul></div></div></li>
<li id="menu-item-55789" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55789"><a href="http://metrocebu.news/category/events/">Events</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://metrocebu.news/2018/05/five-premier-cebu-seafood-exporters-to-watch-out-for-at-ifex-philippines-2018/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/Port-of-Cebu-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Port-of-Cebu-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/Port-of-Cebu-995x600.jpg 995w, http://metrocebu.news/wp-content/uploads/2018/05/Port-of-Cebu-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Five Premier Cebu Seafood Exporters to Watch Out for at IFEX Philippines 2018</p></a></li><li><a href="http://metrocebu.news/2018/05/octopus-sisig-sisig-pasta-grilled-sinigang-celebrate-the-diversity-of-filipino-culinary-talent-and-dishes-at-funlasang-pinoy-year-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/04/UFS-Funlasang-Pinoy-Year-2-Logo-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/UFS-Funlasang-Pinoy-Year-2-Logo-400x240.png 400w, http://metrocebu.news/wp-content/uploads/2018/04/UFS-Funlasang-Pinoy-Year-2-Logo-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Octopus Sisig, Sisig Pasta, Grilled Sinigang? Celebrate the Diversity of Filipino Culinary Talent and Dishes at Funlasang Pinoy Year 2</p></a></li><li><a href="http://metrocebu.news/2018/05/the-harry-styles-live-on-tour-ultimate-checklist/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/04/harry-styles-liove-in-manila-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/harry-styles-liove-in-manila-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/04/harry-styles-liove-in-manila-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Harry Styles: Live on Tour Ultimate Checklist</p></a></li><li><a href="http://metrocebu.news/2018/04/top-suppliers-show-for-hotel-industry-set-for-cebu-this-june/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/04/Visayas-Hotel-Suppliers-Show-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/Visayas-Hotel-Suppliers-Show-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/04/Visayas-Hotel-Suppliers-Show-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Top Suppliers Show for Hotel Industry Set for Cebu This June</p></a></li><li><a href="http://metrocebu.news/2018/04/ccci-lines-up-experiential-activities-for-cebu-business-month-2018/"><div class="mvp-mega-img"><img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/04/CBM-2018-CALENDAR-OF-EVENTS-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/CBM-2018-CALENDAR-OF-EVENTS-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/04/CBM-2018-CALENDAR-OF-EVENTS-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>CCCI Lines Up Experiential Activities for Cebu Business Month 2018</p></a></li></ul></div></div></li>
<li id="menu-item-69717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69717"><a href="http://metrocebu.news/contact-us/">Contact</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">

<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">

	
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/"/>

		
		
		<div id="mvp-article-cont" class="left relative">

			<div class="mvp-main-box">

				<div id="mvp-post-main" class="left relative">

					
					<header id="mvp-post-head" class="left relative">

						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://metrocebu.news/category/other-news/national-news/"><span class="mvp-post-cat left">National News</span></a></h3>

						<h1 class="mvp-post-title left entry-title" itemprop="headline">Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait</h1>

						
						
							<div class="mvp-author-info-wrap left relative">

								<div class="mvp-author-info-thumb left relative">

									<img alt='' src='http://0.gravatar.com/avatar/08b1841189d57fd7f3ebff9812810b3e?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/08b1841189d57fd7f3ebff9812810b3e?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />
								</div><!--mvp-author-info-thumb-->

								<div class="mvp-author-info-text left relative">

									<div class="mvp-author-info-date left relative">

										<p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-05-17">May 17, 2018</time></span>

										<meta itemprop="dateModified" content="2018-05-17"/>

									</div><!--mvp-author-info-date-->

									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">

										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://metrocebu.news/author/pna/" title="Posts by PNA" rel="author">PNA</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

									</div><!--mvp-author-info-name-->

								</div><!--mvp-author-info-text-->

							</div><!--mvp-author-info-wrap-->

						
					</header>

					
					<div class="mvp-post-main-out left relative">

						<div class="mvp-post-main-in">

							<div id="mvp-post-content" class="left relative">

								
								
								
								
									
										
											<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

												<img width="820" height="470" src="http://metrocebu.news/wp-content/uploads/2018/05/duterte-kuwait.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/duterte-kuwait.jpg 820w, http://metrocebu.news/wp-content/uploads/2018/05/duterte-kuwait-300x172.jpg 300w, http://metrocebu.news/wp-content/uploads/2018/05/duterte-kuwait-768x440.jpg 768w" sizes="(max-width: 820px) 100vw, 820px" />
												
												<meta itemprop="url" content="http://metrocebu.news/wp-content/uploads/2018/05/duterte-kuwait.jpg">

												<meta itemprop="width" content="820">

												<meta itemprop="height" content="470">

											</div><!--mvp-post-feat-img-->

											
												<span class="mvp-feat-caption">Image source: www.pinoynewsonline.info</span>

											
										
									
								
								
								
								<div id="mvp-content-wrap" class="left relative">

									<div class="mvp-post-soc-out right relative">

										
											
													<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/&amp;t=Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait -&amp;url=http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/&amp;media=http://metrocebu.news/wp-content/uploads/2018/05/duterte-kuwait.jpg&amp;description=Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="#disqus_thread">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/&amp;t=Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait -&amp;url=http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/&amp;media=http://metrocebu.news/wp-content/uploads/2018/05/duterte-kuwait.jpg&amp;description=Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="#disqus_thread">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->

											
										
										<div class="mvp-post-soc-in">

											<div id="mvp-content-body" class="left relative">

												<div id="mvp-content-body-top" class=left relative">

													
													
													<div id="mvp-content-main" class="left relative">

														<p>Malacañang on Wednesday announced that President Rodrigo Duterte has ordered the full lifting of the deployment ban of the overseas Filipino workers (OFWs) to Kuwait.</p>
<p>“Upon recommendation of Special Envoy to Kuwait Abdullah Mama-o, President Rodrigo Roa Duterte tonight instructed (Labor) Secretary to totally lift the ban on deployment of Filipino workers to Kuwait,” Presidential Spokesperson Harry Roque said in a message to Palace reporters.</p>
<p>Upon his arrival from Kuwait last May 12, Roque said the Philippine government had partially lifted the deployment ban for “skilled” and “semi-skilled” OFWs in the Gulf state.</p>
<p>The partial lifting of the deployment ban came after the Philippines and Kuwait signed a memorandum of agreement protecting the OFWs in Kuwait.</p>
<p>Duterte had earlier ordered to stop the deployment of Filipino workers due to series of reported abuses and deaths of Filipino workers including Joanna Demafelis.</p>
<p>Demafelis’ body was found in a freezer inside the apartment of her Lebanese employer, Nader Essam Assaf, and Syrian wife Mona Hassoan in Kuwait.</p>
<p>Both Assaf and Hassoan are now detained in their respective countries and facing death penalty for the murder of Demafelis.</p>
<p>After he ordered the total deployment ban, Duterte had demanded that a memorandum of understanding be signed between the two countries to ensure the protection of the OFWs in Kuwait.</p>
<p>Duterte demanded that the OFWs should be given seven hours of sleep, a weekly day off with pay, adequate food, and safekeeping of the housemaids’ passports in the Philippine embassy.</p>
<p>Duterte appointed Mama-o as special envoy to Kuwait after Kuwait expelled Philippine ambassador to Kuwait Renato Villa in protest of “uncoordinated” rescue done by the Philippine embassy to OFWs who ran away from their alleged abusive employers. <em><strong>(PNA)</strong></em></p>

														<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
															<!-- header/footer -->
															<ins class="adsbygoogle"
															     style="display:inline-block;width:728px;height:90px"
															     data-ad-client="ca-pub-7787968064291698"
															     data-ad-slot="8168659768"></ins>
															<script>
															(adsbygoogle = window.adsbygoogle || []).push({});
															</script>

														
													</div><!--mvp-content-main-->

													<div id="mvp-content-bot" class="left">

														
														<div class="mvp-post-tags">

															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://metrocebu.news/tag/featured/" rel="tag">featured</a></span>

														</div><!--mvp-post-tags-->

														<div class="posts-nav-link">

															
														</div><!--posts-nav-link-->

														
															<div id="mvp-prev-next-wrap" class="left relative">

																
																
																	<div class="mvp-prev-post-wrap left relative">

																		<a href="http://metrocebu.news/2018/05/we-are-not-giving-up-our-rights-in-wps-duterte/" rel="bookmark">

																		<div class="mvp-prev-next-cont left relative">

																			<div class="mvp-prev-cont-out right relative">

																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>

																				<div class="mvp-prev-cont-in">

																					<div class="mvp-prev-next-text left relative">

																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>

																						<p>We Are Not Giving Up Our Rights in WPS: Duterte</p>

																					</div><!--mvp-prev-next-text-->

																				</div><!--mvp-prev-cont-in-->

																			</div><!--mvp-prev-cont-out-->

																		</div><!--mvp-prev-next-cont-->

																		</a>

																	</div><!--mvp-prev-post-wrap-->

																
															</div><!--mvp-prev-next-wrap-->

														
														
														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">

															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">

																
																	<img src="http://metrocebu.news/wp-content/uploads/2018/01/mcnnewlogo-5.png"/>

																	<meta itemprop="url" content="http://metrocebu.news/wp-content/uploads/2018/01/mcnnewlogo-5.png">

																
															</div><!--mvp-org-logo-->

															<meta itemprop="name" content="MetroCebu News">

														</div><!--mvp-org-wrap-->

													</div><!--mvp-content-bot-->

												</div><!--mvp-content-body-top-->

												<div class="mvp-cont-read-wrap">

													
														<div class="mvp-cont-read-but-wrap left relative">

															<span class="mvp-cont-read-but">Continue Reading</span>

														</div><!--mvp-cont-read-but-wrap-->

													
													
													
														<div id="mvp-related-posts" class="left relative">

															<h4 class="mvp-widget-home-title">

																<span class="mvp-widget-home-title">You may like</span>

															</h4>

																			<ul class="mvp-related-posts-list left related">
            								<a href="http://metrocebu.news/2018/05/south-korea-regrets-nokors-unilateral-suspension-of-talks/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/SKoreaNKoreaFlags-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/SKoreaNKoreaFlags-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/SKoreaNKoreaFlags-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/SKoreaNKoreaFlags-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/SKoreaNKoreaFlags-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/SKoreaNKoreaFlags-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>South Korea Regrets NoKor&#8217;s Unilateral Suspension of Talks</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="http://metrocebu.news/2018/05/spend-your-vacation-wisely-beat-the-heat-with-these-summer-tips/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/woman-beach-741x388-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/woman-beach-741x388-400x240.jpeg 400w, http://metrocebu.news/wp-content/uploads/2018/05/woman-beach-741x388-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/woman-beach-741x388-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/woman-beach-741x388-80x80.jpeg 80w, http://metrocebu.news/wp-content/uploads/2018/05/woman-beach-741x388-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Spend Your Vacation Wisely: Beat the Heat with These Summer Tips</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="http://metrocebu.news/2018/05/century-mitsubishi-to-jointly-build-33000-affordable-homes/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/century-properties-mitsubishi-400x240.png" class="mvp-reg-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/century-properties-mitsubishi-400x240.png 400w, http://metrocebu.news/wp-content/uploads/2018/05/century-properties-mitsubishi-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/century-properties-mitsubishi-80x80.png" class="mvp-mob-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/century-properties-mitsubishi-80x80.png 80w, http://metrocebu.news/wp-content/uploads/2018/05/century-properties-mitsubishi-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Century, Mitsubishi to Jointly Build 33,000 Affordable Homes</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="http://metrocebu.news/2018/05/comelec-reminds-candidates-to-file-soce/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/Comelec-SK-brgy-logos-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Comelec-SK-brgy-logos-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/Comelec-SK-brgy-logos-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/Comelec-SK-brgy-logos-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Comelec-SK-brgy-logos-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/Comelec-SK-brgy-logos-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>COMELEC Reminds Candidates to File SOCE</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="http://metrocebu.news/2018/05/cebu-landmasters-establishing-leadership-in-vismin-based-on-santos-knight-frank-study/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/3-MesaVerte-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/3-MesaVerte-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/3-MesaVerte-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/3-MesaVerte-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/3-MesaVerte-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/3-MesaVerte-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Cebu Landmasters Establishing Leadership in VisMin, Based on Santos Knight Frank Study</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="http://metrocebu.news/2018/05/we-are-not-giving-up-our-rights-in-wps-duterte/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/duterte-WPS-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/duterte-WPS-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/duterte-WPS-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/duterte-WPS-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/duterte-WPS-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/duterte-WPS-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>We Are Not Giving Up Our Rights in WPS: Duterte</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>
														</div><!--mvp-related-posts-->

													
													
														
															<div id="mvp-comments-button" class="left relative mvp-com-click">

																<span class="mvp-comment-but-text">Comments</span>

															</div><!--mvp-comments-button-->

															<div id="disqus_thread" class="disqus-thread-89350"></div>
    <script type="text/javascript">
        var disqus_shortname = "metrocebunewsandportal";
        var disqus_title = "Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait";
        var disqus_url = "http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/";
        var disqus_identifier = "metrocebunewsandportal-89350";
    </script>
														
													
												</div><!--mvp-cont-read-wrap-->

											</div><!--mvp-content-body-->

										</div><!--mvp-post-soc-in-->

									</div><!--mvp-post-soc-out-->

								</div><!--mvp-content-wrap-->

						
							<div id="mvp-post-add-box">

								<div id="mvp-post-add-wrap" class="left relative">

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://metrocebu.news/category/other-news/national-news/"><span class="mvp-post-cat left">National News</span></a></h3>

												<h1 class="mvp-post-title left">We Are Not Giving Up Our Rights in WPS: Duterte</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt='' src='http://0.gravatar.com/avatar/08b1841189d57fd7f3ebff9812810b3e?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/08b1841189d57fd7f3ebff9812810b3e?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">6 hours ago</span> <p>on</p> <span class="mvp-post-date">May 17, 2018</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="http://metrocebu.news/author/pna/" title="Posts by PNA" rel="author">PNA</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="750" height="423" src="http://metrocebu.news/wp-content/uploads/2018/05/duterte-WPS.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/duterte-WPS.jpg 750w, http://metrocebu.news/wp-content/uploads/2018/05/duterte-WPS-300x169.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" />
														</div><!--mvp-post-feat-img-->

														
															<span class="mvp-feat-caption">Image source: http://philippinesnow.org</span>

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														<p>Contrary to his critics’ claim, President Rodrigo Duterte maintained that he is not giving up the country’s sovereign rights to any claimant nation in the disputed West Philippine Sea.</p>
<p>“So now the situation there in West Philippine Sea. We are not giving up our rights,” Duterte said in his speech during last Tuesday’s send-off program for an all-Filipino marine scientists team that will conduct a one-month research in the uncontested Philippine Rise, formerly known as Benham Rise.</p>
<p>Duterte said he had actually discussed the WPS issue with Chinese President Xi Jinping in one of his three visits in China.</p>
<p>“We talked about the China Sea and suddenly I blurted that, “you know, Mr. President, we are claimants to that island and we have this arbitral award. Though I am not insisting on its solution now, I’d like you to know that I am going to China Sea to claim part of our territory and I will dig oil’,” he said.</p>
<p>“I was that forward. It was only pushing on. I really told in front of him in a bilateral meeting, all of them were there,” he said, referring to his Cabinet members including Defense Secretary Delfin Lorenzana.</p>
<p>Duterte said Xi, whom he described as “an ever cool guy,” calmly responded: “Well, we just restored our relationships. I think it’s a new era for us, a new day and if I may beg you not to bring this up forcefully because there will be a time that we will be discussing it”.</p>
<p>Duterte agreed with Xi but reminded him that he will raise the WPS issue again during his term as President.</p>
<p>He said China is now offering a joint exploration and development in the WPS.</p>
<p>“He (Xi) said, maybe you’ll have a bigger share, let’s see,” Duterte said.</p>
<p>Duterte said instead of going to war, he opted to negotiate, a move which has revived and improved Philippines-China relations.</p>
<p>“In a matter of a few months, China was able to build a garrison. And we cannot do it. So he said let us be friends. In the meantime, time will come. There is always a time for everything,” Duterte said.</p>
<p>Aside from the Philippines and China, other claimant countries in the WPS include Vietnam, Malaysia and Brunei.</p>
<p>During their last bilateral meeting on the sidelines of Boao Economic Forum in Hainan, China last month, Duterte said the Chinese leader assured him that China will help the Philippines in times of needs and trouble.</p>
<p>“In China, in front of the Philippine delegation, we will be &#8212; China will never allow the Philippines to be destroyed. We will be there if you need us,” he said.</p>
<p>Duterte said Xi also gave him “encouraging” assurance that “we will not allow you to be taken out from your office and we will not allow the Philippines to go to the dogs”.</p>
<p>“Perhaps because I am a freely elected leader, it could be a very justified statement,” he said.<em><strong> (PNA)</strong></em></p>

													</div><!--mvp-post-add-main-->



													<div class="mvp-post-add-link">

														<a href="http://metrocebu.news/2018/05/we-are-not-giving-up-our-rights-in-wps-duterte/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://metrocebu.news/category/other-news/national-news/"><span class="mvp-post-cat left">National News</span></a></h3>

												<h1 class="mvp-post-title left">Philippines, Papua New Guinea Sign Agriculture Cooperation</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt='' src='http://0.gravatar.com/avatar/c70a58005f52e8f6c208b9ab0871a7e8?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c70a58005f52e8f6c208b9ab0871a7e8?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">8 hours ago</span> <p>on</p> <span class="mvp-post-date">May 17, 2018</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="http://metrocebu.news/author/pia/" title="Posts by PIA" rel="author">PIA</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="950" height="536" src="http://metrocebu.news/wp-content/uploads/2018/05/duterte-papua-new-guinea.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/duterte-papua-new-guinea.jpg 950w, http://metrocebu.news/wp-content/uploads/2018/05/duterte-papua-new-guinea-300x169.jpg 300w, http://metrocebu.news/wp-content/uploads/2018/05/duterte-papua-new-guinea-768x433.jpg 768w" sizes="(max-width: 950px) 100vw, 950px" />
														</div><!--mvp-post-feat-img-->

														
															<span class="mvp-feat-caption">Image source: http://pia.gov.ph</span>

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														<p>President Rodrigo Roa Duterte on Wednesday, May 16, received Papua New Guinea Prime Minister Peter O’Neill in Malacañan Palace, where the two leaders witnessed the signing of an agriculture cooperation that would further boost food security in both countries.</p>
<p>Prime Minister O’Neill arrived at 5pm in Malacañan and was accorded with arrival honors.</p>
<p>He was greeted by Finance Secretary Carlos Dominguez, Defense Secretary Delfin Lorenzana, Trade Secretary Ramon Lopez, Agriculture Secretary Emmanuel Piñol, Special Assistant to the President Christopher Lawrence “Bong” Go, Communications Secretary Martin Andanar, Presidential Spokesperson Harry Roque, Foreign Affairs Undersecretary Ernesto Abella, Philippine Ambassador to Papua New Guinea Bienvenido Tejano, and Philippine National Police (PNP) Chief Oscar Albayalde.</p>
<p>After the welcome ceremony, Prime Minister O’Neill was then ushered to the Reception Hall for the traditional signing of the Palace guestbook.</p>
<p>This was followed by a restricted meeting at the Music Room, and an extended bilateral meeting at the Aguinaldo State Dining Room.</p>
<p>President Duterte welcomed the delegation from Papua New Guinea and thanked Prime Minister O’Neill for accepting his invitation to visit the Philippines when they met in last year’s APEC Leaders’ Meeting in Da Nang, Vietnam.</p>
<p>“In our bilateral meeting, we extensively discussed defense and security cooperation, trade and investment relations, agriculture cooperation, and people-to-people exchanges,” President Duterte said in a joint press statement.</p>
<p>“In the pursuit of greater peace, progress, and prosperity for our peoples, we have realized that we have to do more together to ensure what we want to achieve and the goals reached. There must be translated into actions the sustained projects and tangible results that can be measured,” he added.</p>
<p>Following the extended bilateral meeting, President Duterte and Prime Minister O’Neill witnessed the signing of the Joint Declaration on Agriculture Cooperation between the Philippines and Papua New Guinea.</p>
<p>The Joint Declaration was signed by Agriculture Secretary Emmanuel Piñol and Hon. Benny Allan, Papua New Guinea Minister for Agriculture and Livestock.</p>
<p>The Joint Declaration signifies the share commitment of the Philippines and Papua New Guinea to expand and strengthen bilateral relations and cooperation in the field of agriculture and agro-industries, particularly in areas such as rice grains and industrial crops production; aquaculture and inland fish farming; livestock breeding and improvement; and agri-business development.</p>
<p>“We have asked our relevant officials to negotiate and conclude at the soonest possible time an agreement that will bring our bilateral agriculture cooperation to the modern era, one that will truly be transformative and a hallmark of genuine partnership,” Duterte said.</p>
<p>For his part, Prime Minister O’Neill said the agriculture cooperation between the Philippines and Papua New Guinea will help ensure food security for both countries.</p>
<p>“We have agreed also to extend the cooperation in technical and development cooperation between our two countries where we want to see the technical skills and capacity of Filipinos who continue to build the economy to a very vibrant economy in the region so that they can also continue to train our people in our country,” O’Neill added.</p>
<p>“We acknowledge that we need to continue to extend our people-to-people relationship and that is an indication of the growing relationship between our two countries and the freedoms and the lawful activities that we continue to enjoy as citizens of both countries,” he further said.</p>
<p>&nbsp;</p>
<p><strong>PHL expresses support for PNG’s APEC Chairmanship </strong></p>
<p>President Duterte meanwhile expressed the Philippines’ full support to Papua New Guinea’s chairmanship of this year’s APEC meetings.</p>
<p>“The Philippines is positive that under Prime Minister O’Neill’s leadership, APEC will continue to be an important forum for ensuring sustained and inclusive economic growth and development in the region,” Duterte said.</p>
<p>The Prime Minister then expressed his appreciation to President Duterte’s support, saying that it is Papua New Guinea’s first time to host the APEC meetings since becoming a member some 21 years ago.</p>
<p>“It is a regional economic bloc, significantly important to both our countries and the 21 leaders of those APEC economies will be in Port Moresby in November 2018 and we will certainly welcome the President to be with us on that occasion,” O’Neill said.</p>
<p>President Duterte meanwhile underscored the “strong and cordial bilateral relationship” between the Philippines and Papua New Guinea.</p>
<p>“Indeed over the past four decades, we have seen our ties steadily grow. What is different now is that the Philippines and Papua New Guinea want these ties to significantly broaden and deepen our concrete and mutually beneficial cooperation,” Duterte said.</p>
<p>For his part, Prime Minister O’Neill thanked President Duterte for expressing his sympathies to the victims of the recent earthquake in Papua New Guinea.</p>
<p>He likewise lauded the “very strong presence of the Filipino investment community,” as well as the Filipinos working in Papua New Guinea, noting that Filipino workers in his country provide good technical support, especially in terms of health and education. There are 35,000 Filipinos in Papua New Guinea.</p>
<p>President Duterte hosted a dinner in honor of Prime Minister O’Neill at the Rizal Hall of the Malacañan Palace following the meetings.</p>
<p>Earlier in the day, the Prime Minister went to Rizal Park offered a wreath at the foot of the monument of Dr. Jose Rizal to honor the country’s national hero.</p>
<p>He arrived in the country on Tuesday, May 15, for a three-day official visit and will leave the country for Japan on May 17. <em><strong>(PND)</strong></em></p>

													</div><!--mvp-post-add-main-->



													<div class="mvp-post-add-link">

														<a href="http://metrocebu.news/2018/05/philippines-papua-new-guinea-sign-agriculture-cooperation/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://metrocebu.news/category/other-news/national-news/"><span class="mvp-post-cat left">National News</span></a></h3>

												<h1 class="mvp-post-title left">Lacson Backs Duterte Visit to Philippine Rise</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt='' src='http://0.gravatar.com/avatar/08b1841189d57fd7f3ebff9812810b3e?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/08b1841189d57fd7f3ebff9812810b3e?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">May 16, 2018</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="http://metrocebu.news/author/pna/" title="Posts by PNA" rel="author">PNA</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="950" height="633" src="http://metrocebu.news/wp-content/uploads/2018/05/duterte-philippine-rise.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/duterte-philippine-rise.jpg 950w, http://metrocebu.news/wp-content/uploads/2018/05/duterte-philippine-rise-300x200.jpg 300w, http://metrocebu.news/wp-content/uploads/2018/05/duterte-philippine-rise-768x512.jpg 768w" sizes="(max-width: 950px) 100vw, 950px" />
														</div><!--mvp-post-feat-img-->

														
															<span class="mvp-feat-caption">Image source: pcoo.gov.ph</span>

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														<p>Senator Panfilo Lacson on Tuesday expressed support to President Rodrigo R. Duterte’s visit to the Philippine Rise, saying the President&#8217;s action not only “clearly” asserts the country&#8217;s sovereignty over the undersea feature but would also deter future intrusions in the vast resource-rich area.</p>
<p>&#8220;<em>Sa</em> West Philippine Sea<em> naroon ang problema</em>. <em>Ang</em> Philippine Rise <em>wala pang problema</em>. So <em>mas maganda</em> symbolically<em> nagpunta siya roon</em>to assert our sovereignty <em>na talagang sa atin</em> (The problem is in the West Philippine Sea. There is no problem with the Philippine Rise. So it is better symbolically that he went there to assert our sovereignty that&#8217;s truly ours),” he said in an ambush interview at the Senate.</p>
<p>“<em>Hindi natin ma</em>-foresee<em> baka mamaya meron din mga</em> intrusion. So <em>mainam ginawa yang ganoon</em> (We could not foresee maybe there are still intrusions. So it&#8217;s good that he went there),&#8221; Lacson said.</p>
<p>Duterte&#8217;s trip to the 13-million-hectare underwater plateau off the coast of Aurora province coincides with the first anniversary of the renaming of the region.</p>
<p>On May 16, 2017, Duterte signed Executive Order No. 25 which changed the name of the underwater plateau from Benham Rise to Philippine Rise.</p>
<p>The trip will also mark the ceremonial send-off for some 50 Filipino scientists who will undertake research on the region, a move that Lacson said he also supports.</p>
<p>&#8220;I think it&#8217;s good that the President himself went there and brought along researchers to really assert very clearly that &#8216;hey, this is really ours. Don&#8217;t touch it!” Lacson added.</p>
<p>President Duterte’s visit to the Philippine Rise comes two weeks after he vowed to wage war on any foreign nation that tries to seize control of Philippine territory.</p>
<p>The United Nations Commission on the Limits of the Continental Shelf ruled on April 12, 2012 that the Philippine Rise is part of the Philippines&#8217; continental shelf.</p>
<p>The ruling grants the Philippines the sole rights to explore and exploit resources in the undersea plateau.</p>
<p>&#8220;Next week, I’m going to set sail, I’m going to Benham Rise. I will make a statement there that nobody but nobody owns this place including the continental shelf, the underground land mass that extends under the sea,” he said in a speech delivered in Davao City last April 27.</p>
<p>“We are an independent nation. When the issue of Benham Rise, Philippine Rise, that there were so many ships doing explorations. When this crucial question was asked of me, ‘What will you do if they also claim it?’ I said, ‘I will go to war’. And I will go to war, believe me,” Duterte said.</p>
<p>The President made the statements over reports that Chinese research vessels have explored the region for three months sometime in 2016.</p>
<p>Last year, Chinese researchers have given Chinese names to five undersea features of the region. <strong><em>(PNA)</em></strong></p>

													</div><!--mvp-post-add-main-->



													<div class="mvp-post-add-link">

														<a href="http://metrocebu.news/2018/05/lacson-backs-duterte-visit-to-philippine-rise/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
										<div class="mvp-post-add-story left relative">

											<div class="mvp-post-add-head left relative">

												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://metrocebu.news/category/local-news/"><span class="mvp-post-cat left">Local News</span></a></h3>

												<h1 class="mvp-post-title left">Peter Lim, 17 Others Given Until May 30 to Respond to Drug Raps</h1>

												
												
													<div class="mvp-author-info-wrap left relative">

														<div class="mvp-author-info-thumb left relative">

															<img alt='' src='http://0.gravatar.com/avatar/08b1841189d57fd7f3ebff9812810b3e?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/08b1841189d57fd7f3ebff9812810b3e?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />
														</div><!--mvp-author-info-thumb-->

														<div class="mvp-author-info-text left relative">

															<div class="mvp-author-info-date left relative">

																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">May 16, 2018</span>

															</div><!--mvp-author-info-date-->

															<div class="mvp-author-info-name left relative">

																<p>By</p> <span class="author-name"><a href="http://metrocebu.news/author/pna/" title="Posts by PNA" rel="author">PNA</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>

															</div><!--mvp-author-info-name-->

														</div><!--mvp-author-info-text-->

													</div><!--mvp-author-info-wrap-->

												
											</div><!--mvp-post-add-head-->

											<div class="mvp-post-add-body left relative">

												
													
														<div class="mvp-post-add-img left relative">

															<img width="600" height="410" src="http://metrocebu.news/wp-content/uploads/2018/04/peter-lim.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/peter-lim.jpg 600w, http://metrocebu.news/wp-content/uploads/2018/04/peter-lim-300x205.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />
														</div><!--mvp-post-feat-img-->

														
															<span class="mvp-feat-caption">Image source: filipinoinfo.com</span>

														
													
												
												<div class="mvp-post-add-cont left relative">

													<div class="mvp-post-add-main right relative">

														<p>State prosecutors gave Cebu-based businessman and alleged drug lord Peter Lim and several others until May 30 to respond to the drug complaint filed by the Philippine National Police (PNP) against them.</p>
<p>During the hearing on Tuesday, Lim and his co-respondents were supposed to file their counter-affidavits but Lim’s legal counsel, lawyer Magilyn Loha, told the panel that his client failed to appear and could not submit his counter-affidavit due to threats to his life.</p>
<p>Loha cited that last March 24, Lim’s brother, Wellington, got ambushed but survived.</p>
<p>“We could not risk that he (be) brought here because of the threat,” Loha told the panel.</p>
<p>Only self-confessed Kerwin Espinosa was able to appear and file his counter-affidavit before the panel.</p>
<p>Apart from Lim and Espinosa, also named as respondents in the complaint were convicted drug lord Peter Co, alleged drug supplier Lovely Impal, alleged drug dealer Marcelo Adorco, Max Miro, Ruel Malindangan, Noel “Jun” Pepito, and 11 others, only known by their aliases “Amang, Ricky, Warren, Tupie, Jojo, Jaime, Yawa, Lapi, Royroy, Marlon, and Bay”.</p>
<p>Impal and Co also failed to attend the hearing because they are both incarcerated: Impal in the Iligan City Jail, and Co at the New Bilibid Prison.</p>
<p>The DOJ panel of prosecutors is set to issue an order for the Bureau of Jail Management and Penology and Bureau of Corrections to present the two during the next hearing on May 30.</p>
<p>Lim’s co-accused Miro and Pepito died in separate incidents.</p>
<p>Under the complaint, Lim and his co-respondents are accused of violating Section 26 (b) in relation to Section 5 (Sale, Trading, Administration, Dispensation, Delivery, Distribution and Transportation of Dangerous Drugs and/or Controlled Precursors and Essential Chemicals) of Republic Act No. 9165, also known as the Comprehensive Dangerous Drugs Act of 2002.</p>
<p>The PNP based its complaint on the sworn statements issued by Adorco who was arrested on July 8, 2016 during a drug buy-bust operation in Albuera, Leyte.<strong><em> (PNA)</em></strong></p>

													</div><!--mvp-post-add-main-->



													<div class="mvp-post-add-link">

														<a href="http://metrocebu.news/2018/05/peter-lim-17-others-given-until-may-30-to-respond-to-drug-raps/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>

													</div><!--mvp-post-add-link-->

												</div><!--mvp-post-add-cont-->

											</div><!--mvp-post-add-body-->

										</div><!--mvp-post-add-story-->

									
								</div><!--mvp-post-add-wrap-->

							</div><!--mvp-post-add-box-->

						
							</div><!--mvp-post-content-->

						</div><!--mvp-post-main-in-->

						
							<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="http://anitasbakeshop.com/premium-store/" target="_blank"><img src="http://metrocebu.news/wp-content/uploads/2017/07/anitasbanner.jpg"/></a>
			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Photos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="http://metrocebu.news/2018/05/south-korea-regrets-nokors-unilateral-suspension-of-talks/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/SKoreaNKoreaFlags-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/SKoreaNKoreaFlags-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/SKoreaNKoreaFlags-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">World News</span><span class="mvp-cd-date left relative">44 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>South Korea Regrets NoKor&#8217;s Unilateral Suspension of Talks</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/05/spend-your-vacation-wisely-beat-the-heat-with-these-summer-tips/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/woman-beach-741x388-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/woman-beach-741x388-80x80.jpeg 80w, http://metrocebu.news/wp-content/uploads/2018/05/woman-beach-741x388-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Lifestyle</span><span class="mvp-cd-date left relative">1 hour ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Spend Your Vacation Wisely: Beat the Heat with These Summer Tips</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/05/duterte-orders-total-lifting-of-ofw-deployment-ban-to-kuwait/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/duterte-kuwait-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/duterte-kuwait-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/duterte-kuwait-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">National News</span><span class="mvp-cd-date left relative">1 hour ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Duterte Orders Total Lifting of OFW Deployment Ban to Kuwait</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/05/century-mitsubishi-to-jointly-build-33000-affordable-homes/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/century-properties-mitsubishi-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/century-properties-mitsubishi-80x80.png 80w, http://metrocebu.news/wp-content/uploads/2018/05/century-properties-mitsubishi-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Century, Mitsubishi to Jointly Build 33,000 Affordable Homes</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/05/comelec-reminds-candidates-to-file-soce/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/Comelec-SK-brgy-logos-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Comelec-SK-brgy-logos-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/Comelec-SK-brgy-logos-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Regional News</span><span class="mvp-cd-date left relative">4 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>COMELEC Reminds Candidates to File SOCE</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/05/cebu-landmasters-establishing-leadership-in-vismin-based-on-santos-knight-frank-study/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/3-MesaVerte-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/3-MesaVerte-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/3-MesaVerte-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Cebu Landmasters Establishing Leadership in VisMin, Based on Santos Knight Frank Study</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/05/we-are-not-giving-up-our-rights-in-wps-duterte/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/duterte-WPS-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/duterte-WPS-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/duterte-WPS-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">National News</span><span class="mvp-cd-date left relative">6 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>We Are Not Giving Up Our Rights in WPS: Duterte</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/05/8990-holdings-eyes-higher-revenues/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/8990-holdings-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/8990-holdings-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/8990-holdings-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">6 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>8990 Holdings Eyes Higher Revenues</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/05/nokor-suspends-talks-with-sokor-over-military-drills/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/Trump-Kim-Jong-Un-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Trump-Kim-Jong-Un-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/Trump-Kim-Jong-Un-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">World News</span><span class="mvp-cd-date left relative">7 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>NoKor Suspends Talks with SoKor Over Military Drills</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/05/philippines-papua-new-guinea-sign-agriculture-cooperation/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/duterte-papua-new-guinea-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/duterte-papua-new-guinea-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/duterte-papua-new-guinea-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">National News</span><span class="mvp-cd-date left relative">8 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Philippines, Papua New Guinea Sign Agriculture Cooperation</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="http://metrocebu.news/2018/05/adb-to-focus-on-mindanao-infra-to-help-boost-ph-growth/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/ADB-51st-meeting-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/ADB-51st-meeting-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/ADB-51st-meeting-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>ADB To Focus on Mindanao; Infra to Help Boost PH Growth</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/04/sewage-mess-drives-boracay-into-cesspool/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/04/boracay-algae-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/boracay-algae-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/04/boracay-algae-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">National News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Sewage Mess Drives Boracay into ‘Cesspool’</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/04/nokia-launches-new-line-of-phones-in-cebu/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/04/Nokia-Phone-Launch-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/Nokia-Phone-Launch-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/04/Nokia-Phone-Launch-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Local News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Nokia Launches New Line of Phones in Cebu</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/05/ph-brand-snowtime-excites-global-market-with-chilli-pops-and-other-colorful-chillers/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/chili-pops-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/chili-pops-80x80.png 80w, http://metrocebu.news/wp-content/uploads/2018/05/chili-pops-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>PH Brand Snowtime Excites Global Market with ‘Chilli Pops’ and Other Colorful Chillers</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/04/up-professor-emeritus-for-film-conferred-excellence-in-communication-award/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/04/dr-grace-javier-alfonso-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/dr-grace-javier-alfonso-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/04/dr-grace-javier-alfonso-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Inspirational</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>UP Professor Emeritus for Film Conferred Excellence in Communication Award</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/04/the-secrets-to-running-not-just-starting-a-successful-consulting-business/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/04/holding-money-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/holding-money-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/04/holding-money-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The Secrets to Running — Not Just Starting — a Successful Consulting Business</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/04/first-regional-adoption-summit-a-success/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/04/IMG_3633-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/IMG_3633-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/04/IMG_3633-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Local News</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>First Regional Adoption Summit, A Success</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/04/top-suppliers-show-for-hotel-industry-set-for-cebu-this-june/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/04/Visayas-Hotel-Suppliers-Show-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/Visayas-Hotel-Suppliers-Show-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/04/Visayas-Hotel-Suppliers-Show-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Events</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Top Suppliers Show for Hotel Industry Set for Cebu This June</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/04/alab-ng-puso-sculpture-honoring-heroism-of-soldiers-unveiled-at-bgc/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/04/alab-ng-puso-sculpture-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/alab-ng-puso-sculpture-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/04/alab-ng-puso-sculpture-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Inspirational</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>&#8216;Alab Ng Puso&#8217; Sculpture Honoring Heroism of Soldiers Unveiled At BGC</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2018/05/five-premier-cebu-seafood-exporters-to-watch-out-for-at-ifex-philippines-2018/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/Port-of-Cebu-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Port-of-Cebu-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/Port-of-Cebu-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Events</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Five Premier Cebu Seafood Exporters to Watch Out for at IFEX Philippines 2018</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="http://metrocebu.news/2017/02/winners-in-2017-sinulog-short-film-festival-bared/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="60" src="http://metrocebu.news/wp-content/uploads/2017/02/Sinulog-Filmfest.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2017/02/Sinulog-Filmfest.jpg 800w, http://metrocebu.news/wp-content/uploads/2017/02/Sinulog-Filmfest-300x225.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Local News</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Winners in 2017 Sinulog Short Film Festival Bared</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2017/01/chef-donita-rose-shares-her-jolly-heart-mate-recipes-at-the-sinulog-festival-2017/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="http://metrocebu.news/wp-content/uploads/2017/01/JHMCO-Donita-in-Cebu-1.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2017/01/JHMCO-Donita-in-Cebu-1.jpg 800w, http://metrocebu.news/wp-content/uploads/2017/01/JHMCO-Donita-in-Cebu-1-300x199.jpg 300w, http://metrocebu.news/wp-content/uploads/2017/01/JHMCO-Donita-in-Cebu-1-529x355.jpg 529w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Events</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Chef Donita Rose Shares Her Jolly Heart Mate Recipes at the Sinulog Festival 2017</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2016/12/sinulog-festival-2017-schedule-of-activities/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="50" src="http://metrocebu.news/wp-content/uploads/2016/12/sinulog.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2016/12/sinulog.jpg 800w, http://metrocebu.news/wp-content/uploads/2016/12/sinulog-300x188.jpg 300w, http://metrocebu.news/wp-content/uploads/2016/12/sinulog-384x242.jpg 384w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Events</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>SINULOG Festival 2017 Schedule of Activities</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2016/01/celebrate-sinulog-with-a-month-long-feast-at-parkmall/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="http://metrocebu.news/wp-content/uploads/2016/01/Sugbo-Fest-Sinulog1.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2016/01/Sugbo-Fest-Sinulog1.jpg 600w, http://metrocebu.news/wp-content/uploads/2016/01/Sugbo-Fest-Sinulog1-300x200.jpg 300w, http://metrocebu.news/wp-content/uploads/2016/01/Sugbo-Fest-Sinulog1-250x166.jpg 250w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Events</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Celebrate Sinulog With A Month-Long Feast At Parkmall</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2016/01/total-philippines-cebu-car-afficionados-support-bumper-to-bumper-sinulog/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="45" src="http://metrocebu.news/wp-content/uploads/2016/01/HAW71491.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2016/01/HAW71491.jpg 600w, http://metrocebu.news/wp-content/uploads/2016/01/HAW71491-300x169.jpg 300w, http://metrocebu.news/wp-content/uploads/2016/01/HAW71491-250x140.jpg 250w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Events</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>TOTAL Philippines, Cebu Car Afficionados Support Bumper To Bumper Sinulog</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://metrocebu.news/2016/01/etc-paintensity-returns-to-sinulog-2016/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="63" height="80" src="http://metrocebu.news/wp-content/uploads/2016/01/ETC-Paintensity-Sinulog-2016.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2016/01/ETC-Paintensity-Sinulog-2016.jpg 600w, http://metrocebu.news/wp-content/uploads/2016/01/ETC-Paintensity-Sinulog-2016-235x300.jpg 235w, http://metrocebu.news/wp-content/uploads/2016/01/ETC-Paintensity-Sinulog-2016-250x318.jpg 250w" sizes="(max-width: 63px) 100vw, 63px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Events</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>ETC Paintensity Returns To Sinulog 2016!</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="mvp_ad_widget-7" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<ul>
<li style="float:left;padding:2px;">
<a href="http://ceburcrentacar.com/" target="_blank">
<img src="http://metrocebu.news/wp-content/uploads/2017/01/rc.jpg" alt="Cebu Rent A Car" style="width:90px;"/>
</a>
</li>
<li style="float:left;padding:2px;">
<a href="http://wellcomehotel.com/" target="_blank">
<img src="http://metrocebu.news/ads/images/welcomehotel.jpg" alt="Wellcome Hotel"style="width:90px;"/>
</a>
</li>
<li style="float:left;padding:2px;">
<a href="http://metaluxefilingcabinet.com/" target="_blank" title="Complete line of steel cabinet">
<img src="http://metrocebu.news/wp-content/uploads/2017/02/metaluxead.jpg" alt="Metaluxe Filling Cabinet"style="width:90px;"/></a></li>
</ul>

<a href="http://greenleafwoodworks.com/" target="_blank"><img src="http://metrocebu.news/ads/images/greenlear.jpg"/></a>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-15" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads on homepage rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7787968064291698"
     data-ad-slot="6691926566"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->
						
					</div><!--mvp-post-main-out-->

				</div><!--mvp-post-main-->

			
				<div id="mvp-post-more-wrap" class="left relative">

					<h4 class="mvp-widget-home-title">

						<span class="mvp-widget-home-title">Trending</span>

					</h4>

					<ul class="mvp-post-more-list left relative">

						
							<a href="http://metrocebu.news/2018/05/adb-to-focus-on-mindanao-infra-to-help-boost-ph-growth/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/ADB-51st-meeting-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/ADB-51st-meeting-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/ADB-51st-meeting-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />
										<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/ADB-51st-meeting-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/ADB-51st-meeting-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/ADB-51st-meeting-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">1 week ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>ADB To Focus on Mindanao; Infra to Help Boost PH Growth</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="http://metrocebu.news/2018/05/five-premier-cebu-seafood-exporters-to-watch-out-for-at-ifex-philippines-2018/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/Port-of-Cebu-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Port-of-Cebu-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/Port-of-Cebu-995x600.jpg 995w, http://metrocebu.news/wp-content/uploads/2018/05/Port-of-Cebu-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />
										<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/Port-of-Cebu-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Port-of-Cebu-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/Port-of-Cebu-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Events</span><span class="mvp-cd-date left relative">1 week ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Five Premier Cebu Seafood Exporters to Watch Out for at IFEX Philippines 2018</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="http://metrocebu.news/2018/05/4ps-partner-beneficiaries-in-cebu-city-receive-their-emv-cards-from-landbank/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/IMG_8900-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/IMG_8900-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/IMG_8900-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />
										<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/IMG_8900-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/IMG_8900-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/IMG_8900-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Local News</span><span class="mvp-cd-date left relative">1 week ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>4Ps Partner-Beneficiaries in Cebu City Receive Their EMV Cards from Landbank</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="http://metrocebu.news/2018/05/mega-cebu-cebu-provincial-government-conducts-traffic-management-workshop/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/Mega-Cebu-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Mega-Cebu-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/Mega-Cebu-1000x600.jpg 1000w, http://metrocebu.news/wp-content/uploads/2018/05/Mega-Cebu-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />
										<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/Mega-Cebu-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Mega-Cebu-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/Mega-Cebu-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Local News</span><span class="mvp-cd-date left relative">1 week ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Mega Cebu, Cebu Provincial Government Conducts Traffic Management Workshop</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="http://metrocebu.news/2018/05/bpi-posts-net-income-of-p6-25-billion-for-q1-2018/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/04/BPI-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/BPI-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/04/BPI-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />
										<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/04/BPI-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/04/BPI-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/04/BPI-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Business News</span><span class="mvp-cd-date left relative">5 days ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>BPI Posts Net Income of P6.25 Billion for Q1 2018</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="http://metrocebu.news/2018/05/pldt-enterprise-looks-ahead-to-an-unprecedented-2018/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/Anvil-Awards-Photo-2-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Anvil-Awards-Photo-2-1-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/Anvil-Awards-Photo-2-1-1000x600.jpg 1000w, http://metrocebu.news/wp-content/uploads/2018/05/Anvil-Awards-Photo-2-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />
										<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/Anvil-Awards-Photo-2-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Anvil-Awards-Photo-2-1-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/Anvil-Awards-Photo-2-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Technology</span><span class="mvp-cd-date left relative">6 days ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>PLDT Enterprise Looks Ahead to an Unprecedented 2018</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="http://metrocebu.news/2018/05/rockwell-automation-simplifies-analytics-for-industrial-productivity/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/Rockwell-FactoryTalk-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Rockwell-FactoryTalk-1-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/Rockwell-FactoryTalk-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />
										<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/Rockwell-FactoryTalk-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Rockwell-FactoryTalk-1-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/Rockwell-FactoryTalk-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Technology</span><span class="mvp-cd-date left relative">5 days ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Rockwell Automation Simplifies Analytics for Industrial Productivity</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
							<a href="http://metrocebu.news/2018/05/osmena-mulling-on-filing-case-on-officials-not-submitting-liquidation-reports/" rel="bookmark">

							<li>

								
									<div class="mvp-post-more-img left relative">

										<img width="400" height="240" src="http://metrocebu.news/wp-content/uploads/2018/05/Osmeña-filing-cases-on-brgy-officials-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Osmeña-filing-cases-on-brgy-officials-400x240.jpg 400w, http://metrocebu.news/wp-content/uploads/2018/05/Osmeña-filing-cases-on-brgy-officials-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />
										<img width="80" height="80" src="http://metrocebu.news/wp-content/uploads/2018/05/Osmeña-filing-cases-on-brgy-officials-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2018/05/Osmeña-filing-cases-on-brgy-officials-80x80.jpg 80w, http://metrocebu.news/wp-content/uploads/2018/05/Osmeña-filing-cases-on-brgy-officials-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />
										
									</div><!--mvp-post-more-img-->

								
								<div class="mvp-post-more-text left relative">

									<div class="mvp-cat-date-wrap left relative">

										<span class="mvp-cd-cat left relative">Local News</span><span class="mvp-cd-date left relative">1 week ago</span>

									</div><!--mvp-cat-date-wrap-->

									<p>Osmeña Mulling on Filing Case Against Officials Not Submitting Liquidation Reports</p>

								</div><!--mvp-post-more-text-->

							</li>

							</a>

						
					</ul>

				</div><!--mvp-post-more-wrap-->

			
			</div><!--mvp-main-box-->

		</div><!--mvp-article-cont-->

	
	


</article><!--mvp-article-wrap-->

			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="http://metrocebu.news/"><img src="http://metrocebu.news/wp-content/uploads/2018/01/mcnnewlogo-5.png" alt="MetroCebu News" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/MetroCebuNews/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/MetroCebuNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-mcn-menus-container"><ul id="menu-mcn-menus-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55773"><a href="http://metrocebu.news/">Home</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16532"><a href="http://metrocebu.news/category/local-news/">Local News</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-18471"><a href="http://metrocebu.news/category/other-news/">Other News</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16533"><a href="http://metrocebu.news/category/lifestyle/">Lifestyle</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16534"><a href="http://metrocebu.news/category/inspirational/">Inspirational</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16535"><a href="http://metrocebu.news/category/technology/">Technology</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16538"><a href="http://metrocebu.news/category/opinions/">Opinions</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55789"><a href="http://metrocebu.news/category/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69717"><a href="http://metrocebu.news/contact-us/">Contact</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2018 Metro Cebu News. Powered by Corlogiq Consulting &amp; Systems, Inc.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script>
		var advanced_ads_ga_UID = false;
		advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();
		
		</script>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' src='http://metrocebu.news/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/themes/zox-news/js/mvpcustom.js?ver=4.9.5'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/themes/zox-news/js/scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/themes/zox-news/js/retina.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/themes/zox-news/js/flexslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//metrocebunewsandportal.disqus.com/embed.js?ver=4.9.5'></script>
</body>
</html>