<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->

<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7787968064291698",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Let the Day BeginMetroCebu News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://metrocebu.news/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://metrocebu.news/wp-content/themes/mcn2016/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">

	var themeDir = "http://metrocebu.news/wp-content/themes/mcn2016";

	
</script>

<style type='text/css'>li.lgf-item{width:32%;} li.lgi-item{width:166px}</style>

<style type='text/css'>li.lgf-item img{max-width:100%;} li.lgi-item img{max-width:100%}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://metrocebu.news/2018/01/let-day-begin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Let the Day Begin" />
<meta property="og:description" content="&#8220;What is the first thing you do when you wake up in the morning?” asked a little kid in one of my book talks. I gave him a few answers, but he said all of..." />
<meta property="og:url" content="http://metrocebu.news/2018/01/let-day-begin/" />
<meta property="og:site_name" content="MetroCebu News" />
<meta property="article:section" content="Inspirational" />
<meta property="article:published_time" content="2018-01-01T07:30:25+08:00" />
<meta property="article:modified_time" content="2017-12-22T15:01:09+08:00" />
<meta property="og:updated_time" content="2017-12-22T15:01:09+08:00" />
<meta property="fb:admins" content="100000381515345" />
<meta property="og:image" content="http://metrocebu.news/wp-content/uploads/2017/12/sunrise-1646897_960_720.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/metrocebu.news\/","name":"MetroCebu News","potentialAction":{"@type":"SearchAction","target":"http:\/\/metrocebu.news\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MetroCebu News &raquo; Feed" href="http://metrocebu.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="MetroCebu News &raquo; Comments Feed" href="http://metrocebu.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MetroCebu News &raquo; Let the Day Begin Comments Feed" href="http://metrocebu.news/2018/01/let-day-begin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/metrocebu.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shiba-gallery-css'  href='http://metrocebu.news/wp-content/plugins/shiba-gallery/css/shiba-gallery.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='shiba-gallery-frames-css'  href='http://metrocebu.news/wp-content/plugins/shiba-gallery/css/shiba-gallery-frames.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pix-infiniteload-css'  href='http://metrocebu.news/wp-content/plugins/infinite-scroll-and-load-more-ajax-pagination/css/infiniteload.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='http://metrocebu.news/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='fp-style-css'  href='http://metrocebu.news/wp-content/themes/mcn2016/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='fp-font-awesome-css'  href='http://metrocebu.news/wp-content/themes/mcn2016/css/fonts/font-awesome/css/font-awesome.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='http://metrocebu.news/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='http://metrocebu.news/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='http://metrocebu.news/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://metrocebu.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/plugins/shiba-gallery/js/cookies.js?ver=1.1'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.12'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://metrocebu.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://metrocebu.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://metrocebu.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://metrocebu.news/?p=84052' />
<link rel="alternate" type="application/json+oembed" href="http://metrocebu.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmetrocebu.news%2F2018%2F01%2Flet-day-begin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://metrocebu.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmetrocebu.news%2F2018%2F01%2Flet-day-begin%2F&#038;format=xml" />

<link rel="stylesheet" href="http://metrocebu.news/wp-content/plugins/count-per-day/counter.css" type="text/css" />
<link rel="shortcut icon" href="http://metrocebu.com.ph/wp-content/uploads/2017/11/mcnnavigon.png" />	
        <script type="text/javascript">
		/* <![CDATA[ */
		var w = screen.width; // screen.width | window.innerWidth | jQuery(window).width()
		var c = new cookie('shiba_screen_w', w, 365); 
		if (c.read() != w) { 
			c.set();
			if (document.cookie.indexOf("shiba_screen_w")!=-1) {
				location.reload();
			}
		}
		/* ]]> */
		</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7787968064291698",
    enable_page_level_ads: true
  });
</script><style>
		.wp-caption p.wp-caption-text { margin: 10px 0 10px 0 !important; }
		  
		</style>
      
		<script type="text/javascript">
		<!--//<![CDATA[
		//]]>-->
		</script>
		<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-39382134-1', 'auto');
 
	ga('send', 'pageview');
</script>



</head>
<body class="post-template-default single single-post postid-84052 single-format-standard">
	
	<header id="header">			

				
		<nav class="primary-menu clearfix">
		
			<div class="content-wrap">

			

			<!-- Social icons-->
							<!-- /social icons -->
				
				<div class="mobile-menu">
					<a class="menu-slide" href="#">
						<span class="icon"><i class="icon-list"></i></span><br/><span class="title">news+magazine</span>
					</a>
					
				</div>
				
					<ul id="menu-mcn-menus" class="sf-menu"><li id="menu-item-55773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55773"><a href="http://metrocebu.com.ph/">Home</a></li>
<li id="menu-item-16532" class="m-classifieds menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16532"><a href="http://metrocebu.news/category/local-news/">Local News</a></li>
<li id="menu-item-18471" class="m-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18471"><a href="http://metrocebu.news/category/other-news/">Other News</a></li>
<li id="menu-item-16533" class="m-life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16533"><a href="http://metrocebu.news/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-16534" class="m-money menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16534"><a href="http://metrocebu.news/category/inspirational/">Inspirational</a></li>
<li id="menu-item-16535" class="m-tech menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16535"><a href="http://metrocebu.news/category/technology/">Technology</a></li>
<li id="menu-item-16538" class="m-opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16538"><a href="http://metrocebu.news/category/opinions/">Opinions</a></li>
<li id="menu-item-55789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55789"><a href="http://metrocebu.news/category/events/">Events</a></li>
<li id="menu-item-69717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69717"><a href="http://metrocebu.news/contact-us/">Contact</a></li>
</ul>				
				
											
			</div>
			
		</nav>
		<div class="clearfix"></div>	
				
	</header>	
	
	<div id="container" class="hfeed">	
		
	<div id="main">

		
		 <div class="clearfix" style="height:10px;"></div>	 		<div class="clearfix"></div>	
<div id="content" class="single-post">
	
			


<div class="post-wrap">

<article id="post-84052" class="post-84052 post type-post status-publish format-standard has-post-thumbnail hentry category-inspirational">

	

	

	<header class="entry-header">

		<img width="780" height="240" src="http://metrocebu.news/wp-content/uploads/2017/12/sunrise-1646897_960_720-780x240.jpg" class="attachment-fp780_240 size-fp780_240 wp-post-image" alt="" />
		<a href="#" class="photoinfo"><i class="icon-info"></i><span>Image Source: pixabay.com</span></a>

		<div class="entry-title-backgrounded">

		<h1>Let the Day Begin</h1>

		

		
			<div class="entry-meta">

				

				<div class="left">

					<span class="date">

						Date Posted:

						January 1, 2018
						| By Grace D. Chong


					</span>

						

					
						<!--<span class="comments">

							<i class="icon-comments"></i>

							
						</span>		

						

					

					<span class="views">

						<i class="icon-eye-open"></i>								

						
					</span> 

					

					<span class="category">

						<i class="icon-folder-close-alt"></i>									

						
					</span>-->

											

					
				</div>

				

				
					<div class="social">

						<span class="fb">

							<a href="http://facebook.com/share.php?u=http://metrocebu.news/2018/01/let-day-begin/&amp;t=Let the Day Begin" target="_blank"><i class=" icon-facebook-sign"></i></a>

						</span>				

						

						<span class="twitter">

							<a href="http://twitter.com/home?status=Let the Day Begin http://metrocebu.news/2018/01/let-day-begin/" target="_blank"><i class="icon-twitter"></i></a>				

						</span>

						

						<span class="gplus">

							<a href="https://plus.google.com/share?url=http://metrocebu.news/2018/01/let-day-begin/&amp;t=Let the Day Begin" target="_blank"><i class="icon-google-plus-sign"></i></a>			

						</span>

						

						<span class="pinterest">

							
							<a href="http://pinterest.com/pin/create/button/?url=http://metrocebu.news/2018/01/let-day-begin/&amp;media=http://metrocebu.news/wp-content/uploads/2017/12/sunrise-1646897_960_720-150x150.jpg&amp;description=Let the Day Begin" target="_blank">		

							<i class="icon-pinterest"></i>					

							</a>					

						</span>				

					</div>

				
			</div>

		
		</div>

		<div class="smallervertitle">

			<h1>Let the Day Begin</h1>

		

		
			<div class="entry-meta">

				

				<div class="left">

					<span class="date">

						Date Posted:

						January 1, 2018
						| By Grace D. Chong


					</span>

						

					
						<!--<span class="comments">

							<i class="icon-comments"></i>

							
						</span>		

						

					

					<span class="views">

						<i class="icon-eye-open"></i>								

						
					</span> 

					

					<span class="category">

						<i class="icon-folder-close-alt"></i>									

						
					</span>-->

											

					
				</div>

				

				
					<div class="social">

						<span class="fb">

							<a href="http://facebook.com/share.php?u=http://metrocebu.news/2018/01/let-day-begin/&amp;t=Let the Day Begin" target="_blank"><i class=" icon-facebook-sign"></i></a>

						</span>				

						

						<span class="twitter">

							<a href="http://twitter.com/home?status=Let the Day Begin http://metrocebu.news/2018/01/let-day-begin/" target="_blank"><i class="icon-twitter"></i></a>				

						</span>

						

						<span class="gplus">

							<a href="https://plus.google.com/share?url=http://metrocebu.news/2018/01/let-day-begin/&amp;t=Let the Day Begin" target="_blank"><i class="icon-google-plus-sign"></i></a>			

						</span>

						

						<span class="pinterest">

							
							<a href="http://pinterest.com/pin/create/button/?url=http://metrocebu.news/2018/01/let-day-begin/&amp;media=http://metrocebu.news/wp-content/uploads/2017/12/sunrise-1646897_960_720-150x150.jpg&amp;description=Let the Day Begin" target="_blank">		

							<i class="icon-pinterest"></i>					

							</a>					

						</span>				

					</div>

				
			</div>

		
		</div>

	</header>

	

	

	<div class="entry-content-wrap">		

				

		

		

		

		<div class="entry-content">			

			<p><em>&#8220;What is the first thing you do when you wake up in the morning?”</em> asked a little kid in one of my book talks.</p>
<p>I gave him a few answers, but he said all of them were wrong.</p>
<p>With wisdom belying his young eyes, he remarked (it seemed more like an admonition from an old professor to a truant student),<em> “You should first pray and thank God for the new day.”</em></p>
<p>Why, of course! How could have I missed that?</p>
<p>From that day on, I had to be conscious that before I rose from bed for my morning walk, I should first be grateful to the Lord for the grace of a new day.</p>
<p>My day begins just a few minutes before 5 A.M. By five, I am shod in my walking outfit, with a pedometer to measure my steps, a hat to protect me from the dawn draft, and a long stick to ward off street dogs.</p>
<p>On one of these mornings, I prayed upon waking up, donned my walking gear, then went for my one-hour exercise. It was unusually dark; I thought there must be a storm brewing.</p>
<p>After ten minutes, I was ready to greet Mang Ramon, the newspaper man who delivered the dailies in the neighborhood and the first person I&#8217;d see on the street every day. No sign of his bike anywhere. I thought he might be sick.</p>
<p>In another ten minutes, I expected to meet Aling Baby, the lady who attended mass at the same hour daily. No shadow of her either. I presumed she overslept.</p>
<p>I gingerly walked by the big house with the most rabid dog that gnarled when it heard my footsteps. Not even a yip. I thought it might have been on vacation somewhere.</p>
<p>It was the eeriest morning—there were no stray cats and the school buses plying their route at that hour were nowhere to be found. I couldn&#8217;t even hear the roosters usually crowing from somewhere. Alarmed, I asked myself, What is happening to this neighborhood?</p>
<p>Panicking (after I had already walked half an hour), I ran back home. Upon opening our front door, the clock stared at me. It was only 4:30 in the morning! I woke up one hour too early!</p>
<p>I laughed so hard my husband stirred from his deep sleep,<em> “What&#8217;s wrong?”</em></p>
<p>After I had told him the story, he didn&#8217;t think it was funny, so he went back to bed.</p>
<p>Good mornings begin with a prayer and a mix-up such as this!</p>
<p><a href="http://leavesofgrace.blogspot.com/" target="_blank" rel="noopener"><em><strong>Blogsite</strong></em></a></p>




		

		
	

			
				

				


			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7787968064291698" 
data-ad-slot="8168659768" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

		</div><!-- /entry-content -->

		

	</div><!-- /entry-content-wrap -->

		

	
</article><!-- /post-84052 -->




	<div class="entry-author">				

		<div class="author-avatar">

			<img src="http://1.gravatar.com/avatar/a0babf150cee0fc4730b60e1f3d17eda?s=68&#038;d=mm&#038;r=g" width="68" height="68" alt="" class="avatar avatar-68 wp-user-avatar wp-user-avatar-68 photo avatar-default" />
		</div>		

		<div class="author-description">

			<h4>About Grace D. Chong</h4>

			Grace D. Chong is a published author of over 40 books to date (for both adults and children), and an unpublished author of another 40, in various stages of writing and self-editing. Since she writes more than she does anything else anyway, she was talked by her sons into blogging.

Grace D. Chong is a bestselling author and a Palanca Awardee.
			<div id="author-link">

				<a href="http://metrocebu.news/author/grace/" rel="author">

					View all posts by Grace D. Chong <span class="meta-nav">&rarr;</span>
				</a>

			</div><!-- /author-link	-->

		</div><!-- /author-description -->

	</div><!-- /author-info -->

	

	
		<!--<div class="entry-nav ">

			
			
		</div>-->

	
		<div class="related-posts">
			<!--<h3></h3>-->
										<div class="one-half main-post">
															<div class="thumb-wrap">
									<div class="thumb">
										<a href="http://metrocebu.news/2017/12/leave-hurts-sand/"><img width="384" height="242" src="http://metrocebu.news/wp-content/uploads/2017/12/footprints-1189780_960_720-384x242.jpg" class="attachment-fp384_242 size-fp384_242 wp-post-image" alt="" /></a>
									</div>
																														<span class="category" style="background:#dd140e;">
												Related
											</span>					
													
									
								<div class="post-info">

									<div class="post-excerpt">

										<div class="title">
											<h2><a href="http://metrocebu.news/2017/12/leave-hurts-sand/">Leave Your Hurts in the Sand</a></h2>
										</div>
										<p>	
											A story tells that two friends were walking through the desert. During some point of the journey, th...	
										</p>
																				<div class="read-more">
											<a href="http://metrocebu.news/2017/12/leave-hurts-sand/" style="color:#66cccc">Read more</a>
										</div>										
									</div>
									
									
								</div>	
								
								</div>
						
														
						</div><!-- /one-half -->
											<div class="one-half main-post">
															<div class="thumb-wrap">
									<div class="thumb">
										<a href="http://metrocebu.news/2017/12/real-fast-real-time-2/"><img width="384" height="242" src="http://metrocebu.news/wp-content/uploads/2017/12/AAEAAQAAAAAAAA1BAAAAJGI4NjcyMDg4LTU5ZjctNDE4OC05ZWVjLTUyODNiOGM3NDViNQ-384x242.jpg" class="attachment-fp384_242 size-fp384_242 wp-post-image" alt="" /></a>
									</div>
																														<span class="category" style="background:#dd140e;">
												Related
											</span>					
													
									
								<div class="post-info">

									<div class="post-excerpt">

										<div class="title">
											<h2><a href="http://metrocebu.news/2017/12/real-fast-real-time-2/">Real Fast, Real Time</a></h2>
										</div>
										<p>	
											If you upload a photo of your lunch to social media now, someone abroad will click on “like” or reac...	
										</p>
																				<div class="read-more">
											<a href="http://metrocebu.news/2017/12/real-fast-real-time-2/" style="color:#66cccc">Read more</a>
										</div>										
									</div>
									
									
								</div>	
								
								</div>
						
														
						</div><!-- /one-half -->
							
		</div>		
		
</div><!-- /post-wrap -->		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://metrocebu.news/2018/01/let-day-begin/';
var disqus_identifier = '84052 http://metrocebu.news/?p=84052';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'metrocebunewsandportal';
var disqus_title = "Let the Day Begin";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=84052';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		
			
</div><!-- /content -->

 
	<div id="sidebar">
		
		<div>
		<a href="http://anitasbakeshop.com/premium-store/" target="_blank"><img src="http://metrocebu.news/wp-content/uploads/2017/07/anitasbanner.jpg"/></a><center><a href="http://metrocebu.com.ph/job-hiring/"><img src="http://metrocebu.com.ph/ads/images/jobhiringnew.jpg" /></a></center><iframe width="100%" height="315" src="https://www.youtube.com/embed/MWmZhdnfUh8" frameborder="0" allowfullscreen></iframe><center><a href="http://ocktrading.com/" target="_blank"><img src="http://metrocebu.com.ph/wp-content/uploads/2017/09/mcnads.jpg" /></a></center>		<aside id="fairpixels_recent_popular_widget-2" class="widget widget_tabs">		
		<script>
			jQuery(document).ready(function($) {				
				$(".widget-tab-titles li").click(function(e) {
					e.preventDefault;
					/*$(".widget-tab-titles li").removeClass('active');
					$(this).addClass("active");
					$(".tab-content").hide();
					var selected_tab = $(this).find("a").attr("href");
					$(selected_tab).fadeIn();*/	
					return false;
				});
			});
		</script>

		<div class="search" style="margin-bottom:10px;">
				<form method="get" id="searchform" class="search-form" action="http://metrocebu.news/">
		<input type="text" class="search-field" name="s" id="s" placeholder="Search" />
    	<button class="search-submit"><i class="icon-search"></i></button>
	</form>
	
	
			</div>

		<div class="widget-tabs-title-container">
			<ul class="widget-tab-titles" class="list">
				<li class="active"><h5><a href="#widget-tab1-content">Recent</a></h5></li>
			</ul>
		</div> 
		<div class="tabs-content-container">
			
			<div id="widget-tab1-content" class="tab-content" style="display: block;">	
													<ul class="list post-list">
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.news/wp-content/uploads/2017/12/2018_Asian_Games_logo.svg_-75x75.png" class="attachment-fp75_75 size-fp75_75 wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2017/12/2018_Asian_Games_logo.svg_-75x75.png 75w, http://metrocebu.news/wp-content/uploads/2017/12/2018_Asian_Games_logo.svg_-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.news/2018/01/10k-athletes-join-2018-asian-games-indonesia/">
										10K Athletes to Join 2018 Asian Games in Indonesia...	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										January 1, 2018									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.news/wp-content/uploads/2017/12/sunrise-1646897_960_720-75x75.jpg" class="attachment-fp75_75 size-fp75_75 wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2017/12/sunrise-1646897_960_720-75x75.jpg 75w, http://metrocebu.news/wp-content/uploads/2017/12/sunrise-1646897_960_720-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.news/2018/01/let-day-begin/">
										Let the Day Begin	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										January 1, 2018									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.news/wp-content/uploads/2017/12/baked-chilli-with-egg-75x75.jpg" class="attachment-fp75_75 size-fp75_75 wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2017/12/baked-chilli-with-egg-75x75.jpg 75w, http://metrocebu.news/wp-content/uploads/2017/12/baked-chilli-with-egg-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.news/2017/12/8-food-trends-make-mouth-water-2018/">
										8 Food Trends to Make Your Mouth Water in 2018	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										December 31, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.news/wp-content/uploads/2017/12/201712071209_dcf39f86-75x75.jpg" class="attachment-fp75_75 size-fp75_75 wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2017/12/201712071209_dcf39f86-75x75.jpg 75w, http://metrocebu.news/wp-content/uploads/2017/12/201712071209_dcf39f86-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.news/2017/12/disney-toy-story-land-officially-open-april-26-2018/">
										Disney Toy Story Land to Officially Open on April ...	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										December 31, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.news/wp-content/uploads/2017/12/aboitizpower_logo_updated-75x75.jpg" class="attachment-fp75_75 size-fp75_75 wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2017/12/aboitizpower_logo_updated-75x75.jpg 75w, http://metrocebu.news/wp-content/uploads/2017/12/aboitizpower_logo_updated-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.news/2017/12/aboitizpower-add-500-mw-capacity-2018/">
										AboitizPower to Add 500 MW Capacity in 2018	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										December 31, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.news/wp-content/uploads/2017/07/train-cover-1-75x75.png" class="attachment-fp75_75 size-fp75_75 wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2017/07/train-cover-1-75x75.png 75w, http://metrocebu.news/wp-content/uploads/2017/07/train-cover-1-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.news/2017/12/non-taxpayers-benefit-new-tax-reform-law/">
										Non-Taxpayers to Benefit from New Tax Reform Law	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										December 31, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.news/wp-content/uploads/2017/12/footprints-1189780_960_720-75x75.jpg" class="attachment-fp75_75 size-fp75_75 wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2017/12/footprints-1189780_960_720-75x75.jpg 75w, http://metrocebu.news/wp-content/uploads/2017/12/footprints-1189780_960_720-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.news/2017/12/leave-hurts-sand/">
										Leave Your Hurts in the Sand	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										December 31, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.news/wp-content/uploads/2017/12/vitamins-75x75.jpg" class="attachment-fp75_75 size-fp75_75 wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2017/12/vitamins-75x75.jpg 75w, http://metrocebu.news/wp-content/uploads/2017/12/vitamins-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.news/2017/12/top-4-nutrition-predictions-new-year/">
										Top 4 Nutrition Predictions in the New Year	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										December 30, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.news/wp-content/uploads/2017/12/toym2017-Banner-1-75x75.png" class="attachment-fp75_75 size-fp75_75 wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2017/12/toym2017-Banner-1-75x75.png 75w, http://metrocebu.news/wp-content/uploads/2017/12/toym2017-Banner-1-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.news/2017/12/three-mindanaoans-named-2017-toym/">
										Three Mindanaoans Named in 2017 TOYM	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										December 30, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.news/wp-content/uploads/2017/12/1-2-75x75.jpg" class="attachment-fp75_75 size-fp75_75 wp-post-image" alt="" srcset="http://metrocebu.news/wp-content/uploads/2017/12/1-2-75x75.jpg 75w, http://metrocebu.news/wp-content/uploads/2017/12/1-2-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.news/2017/12/samsung-unveils-fitt360-360-degree-camcorder-neckband-kickstarter/">
										SAMSUNG Unveils FITT360, a 360-Degree Camcorder Ne...	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										December 30, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										</ul>
							</div>
			
			
			
		</div>

		<div id="widget-posts-tiles">
			
		</div><!-- /tiles -->
	   </aside>		</div>
		
			<div>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7787968064291698" 
data-ad-slot="6691926566" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
			</div>
<iframe width="300" height="695" src="https://lap.lazada.com/banner/dynamic.php?banner_id=5a0a943ea6b04&theme=3&p=4" frameborder="0" scrolling="no"></iframe>
	</div><!-- /sidebar -->	
	</div><!-- /main -->
</div><!-- /container -->

<div class="content-wrap">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7787968064291698" 
data-ad-slot="8168659768" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>

<footer id="footer">
	<div class="footer-widgets main-color-bg">
		<div class="content-wrap">
		
			<div class="one-fourth">			
							</div>
			
			<div class="one-fourth">	
							</div>
			
			<div class="one-fourth">	
							</div>
			
			<div class="one-fourth last">
							</div>
			<!-- channels -->
			<div class="channels">
				<div class="menu-sections-container"><ul><h3 class="title-pro-list">Channels</h3><li id="menu-item-434" class="s-ln menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434"><a href="http://metrocebu.news/category/local-news/">Local News</a></li>
<li id="menu-item-435" class="s-nn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435"><a href="http://metrocebu.news/category/other-news/national-news/">National News</a></li>
<li id="menu-item-436" class="s-bn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436"><a href="http://metrocebu.news/category/other-news/business-news/">Business</a></li>
<li id="menu-item-443" class="s-o menu-item menu-item-type-custom menu-item-object-custom menu-item-443"><a href="http://metrocebu.com.ph/category/opinions/">Opinions</a></li>
<li id="menu-item-437" class="s-ls menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437"><a href="http://metrocebu.news/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-439" class="s-t menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439"><a href="http://metrocebu.news/category/technology/">Technology</a></li>
<li id="menu-item-15661" class="s-fn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15661"><a href="http://metrocebu.news/category/featured/">Featured</a></li>
<li id="menu-item-55784" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55784"><a href="http://metrocebu.news/category/inspirational/">Inspirational</a></li>
<li id="menu-item-55785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55785"><a href="http://metrocebu.news/category/other-news/world-news/">World News</a></li>
<li id="menu-item-55786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55786"><a href="http://metrocebu.news/category/other-news/weather-news/">Weather News</a></li>
<li id="menu-item-55787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55787"><a href="http://metrocebu.news/category/other-news/regional-news/">Regional News</a></li>
</ul></div>			</div>
		
		</div><!-- /inner-wrap -->			
		
	</div><!-- /footer-widgets -->
	
	<div class="footer-info">
		<div class="content-wrap">
			 
				<div class="footer-left">
					©2016 MetroCebu News Powered by <a href="http://unicondouglas.com" target="_blank">Webstreet Communications, Inc.</a>			
				</div>
						
							<div style="float:right;"><a href="http://metrocebu.news/contact-us">Contact</a></div>
		</div><!-- /inner-wrap -->			
	</div> <!--/footer-info -->
	
</footer><!-- /footer -->

<script src="http://metrocebu.news/wp-content/themes/mcn2016/js/viewportchecker.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('.main-post,.one-half,.ads,.entry-header,.tabs-content-container,.entry-slider,.entry-content').addClass("hidden").viewportChecker({
	    classToAdd: 'visible animated fadeInDown', // Class to add to the elements when they are visible
	    offset: 100    
	   });   
});            
</script>

<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'metrocebunewsandportal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://metrocebu.news/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/plugins/infinite-scroll-and-load-more-ajax-pagination/js/jquery.infiniteload.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pix_infiniteload = {"navSelector":".pagination","contentSelector":".archive-postlist","nextSelector":".pagination a.next","itemSelector":".one-half","paginationType":"infinite","loadingImage":"http:\/\/metrocebu.com.ph\/wp-content\/plugins\/infinite-scroll-and-load-more-ajax-pagination\/images\/loadstories.gif","loadingButtonLabel":"Load More","loadingButtonClass":"","loadingFinishedText":"No more stories"};
/* ]]> */
</script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/plugins/infinite-scroll-and-load-more-ajax-pagination/js/infiniteload.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/themes/mcn2016/js/hoverIntent.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/themes/mcn2016/js/superfish.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/themes/mcn2016/js/flexslider-min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/themes/mcn2016/js/lightbox.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/themes/mcn2016/js/jflickrfeed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/themes/mcn2016/js/jquery.touchSwipe.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/themes/mcn2016/js/jquery.mousewheel.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/themes/mcn2016/js/scripts.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/themes/mcn2016/js/ticker.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"http:\/\/metrocebu.news\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"8ec9683ac4","ajaxurl":"http:\/\/metrocebu.news\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"http:\/\/metrocebu.news\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://metrocebu.news/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript' src='http://metrocebu.news/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
		<script type="text/javascript">
		<!--//<![CDATA[

		// Render javascript as necessary
		// Deal with IE7 peculiarities
		if (navigator.userAgent.indexOf("MSIE 7") != -1) {
			jQuery('.shiba-caption').css('padding-bottom', '0px');
			jQuery('.noobslide_info_overlay').css({'zoom':'1','left':'0px'});
		}
		
		   			 
		//]]>-->
		</script>
		<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('http://metrocebu.news/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>

</body>
</html>